EthanMedia Status - Issue with Allocating SSL certificates - Cloud CDN – Incident details

Issue with Allocating SSL certificates - Cloud CDN

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved. The root cause, was an issue with the connection to the Let’s Encrypt API servers.

  • Investigating
    Investigating

    We are currently investigating an issue with new SSL certificates.

    Currently, when you attempt to issue a Certificate it will fail.