EthanMedia Status - 5xx Errors - Atlanta, U.S. (Cloud CDN Ultra) – Incident details

5xx Errors - Atlanta, U.S. (Cloud CDN Ultra)

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This issue has been resolved. All connected ISP nodes reliant on Atlanta are operational.

    This case has been closed.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating an issue affecting the Atlanta region and connected ISP Nodes. Users may be unable to access our Cloud CDN Ultra Network in the Atlanta region.

    *Not affecting Cloud CDN/Edge Network

    Issue recorded @ 11:48PM Local Atlanta Time