EthanMedia Status - Emergency Maintenance - Root DNS Systems – Incident details

Emergency Maintenance - Root DNS Systems

Resolved
Partial outage
Started over 1 year agoLasted 14 minutes
Updates
  • Resolved
    Resolved
  • Monitoring
    Monitoring

    All clear, our Root DNS Systems are back in normal state.

    We will continue to monitor closely.

  • Identified
    Identified

    We are currently performing emergency maintenance on our ROOT DNS Systems - you will be unable to make changes to DNS records or create new ones (READ ONLY - NO WRITE). Our systems will still respond to DNS queries during this time.

    Sorry for any inconvenience caused.