EthanMedia Status - Issue with DNS record management – Incident details

Issue with DNS record management

Resolved
Partial outage
Started 9 months agoLasted 25 minutes
Updates
  • Resolved
    Resolved

    As of now, everything is working perfectly.

    This case will be closed for now.

    If you need assistance contact us at hey@ethanmedia.co.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified that this is an internal API connection issue.

    We are currently working on a fix.

    Current ETA: 10 minutes.

  • Investigating
    Investigating

    We are currently investigating an issue where users cannot make changes or view their DNS records