EthanMedia Status - Global CDN Disruption – Incident details

Global CDN Disruption

Resolved
Major outage
Started almost 3 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    A fix was applied at 20:02 AEST. Customers may continue to experience decreased cache hit ratio and increased origin load as global services return. EthanMedia has observed and will continue to observe the recovery of all services and has resolved this incident.

  • Monitoring
    Monitoring

    The issue has been identified and a fix has been applied. Customers may experience increased origin load as global services return.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Update
    Update

    We are currently investigating this incident.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are currently investigating an issue with our systems.

    CDN returning 403 Error for every request.