EthanMedia Status - Potential Downtime - EthanMedia APIS – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Potential Downtime - EthanMedia APIS
Resolved
Operational
Started almost 3 years ago
Lasted about 2 hours
Updates
Resolved
April 03, 2022 at 2:45 PM
Resolved
April 03, 2022 at 2:45 PM
No downtime, we had to change over some DNS structures.
Monitoring
April 03, 2022 at 12:51 PM
Monitoring
April 03, 2022 at 12:51 PM
currently monitoring the result.