EthanMedia Status - Network Performance Issues – Incident details

Network Performance Issues

Resolved
Degraded performance
Started almost 3 years agoLasted about 3 hours

Affected

EthanMedia Systems

Degraded performance from 7:00 AM to 10:18 AM

EthanMedia Dashboard (myservices)

Degraded performance from 7:00 AM to 10:18 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are continuing to work on a fix for this incident, we have identified this is an issue within AWS, we are working with them to get this fixed ASAP.

  • Investigating
    Investigating

    We are currently investigating this issue affecting a portion of our customers.