EthanMedia Status - Increased 404 Error Rates - EthanMedia Cloud CDN – Incident details

Increased 404 Error Rates - EthanMedia Cloud CDN

Resolved
Partial outage
Started almost 2 years agoLasted 9 minutes
Updates
  • Resolved
    Resolved

    We have concluded the investigation of this issue. Users may experience a longer load time, as the cache storage services have been purged.

  • Monitoring
    Monitoring

    We have found the source of this issue, and are now monitoring the result.

  • Investigating
    Investigating

    We have observed a small percentage of websites hosted on our network are sending 404 errors to requests. We are currently working and looking into this issue; we'll keep everyone posted as we resolve this issue and come to a fix.