EthanMedia Status - Disruption to Cloud CDN in the New Zealand Region (ap-southeast-2-akl-1 & ap-southeast-2-akl-2) – Incident details

Disruption to Cloud CDN in the New Zealand Region (ap-southeast-2-akl-1 & ap-southeast-2-akl-2)

Resolved
Partial outage
Started over 1 year agoLasted 27 minutes
Updates
  • Update
    Update

    We wanted to provide you with an update regarding the recent disruption to our CDN in the New Zealand region. We understand that this disruption may have caused inconvenience, and we appreciate your patience as we worked to resolve the issue.

    We value your business and trust, and we are committed to preventing future disruptions. We are conducting a thorough review of our systems and processes to further enhance the reliability and stability of our services. Your feedback and suggestions are always welcome as we continuously strive to improve.

    If you have any remaining concerns or questions, please reach out to our support team at hey@ethanmedia.co. We are here to address any lingering issues and provide any necessary assistance.

  • Resolved
    Resolved

    After extensive analysis, our team has determined that the disruption to the Cloud CDN in the New Zealand region is due to a network configuration issue. This misconfiguration has resulted in intermittent connectivity problems, increased latency, and degraded performance for users accessing content served through our CDN infrastructure.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    After extensive analysis, our team has determined that the disruption to the Cloud CDN in the New Zealand region is due to a software bug. This software bug has resulted in intermittent connectivity problems. Our team is currently working on a fix.

  • Investigating
    Investigating

    We have received reports of disruptions to our Cloud CDN services in the New Zealand region. Users may experience degraded performance, increased latency, or intermittent connectivity issues when accessing content served through our CDN infrastructure.

    Our team has been alerted and is working diligently to pinpoint the cause of this disruption. We understand the importance of the Cloud CDN service for your business operations, and we are committed to resolving the issue as quickly as possible.