EthanMedia Status - SSL Issues - Cloud CDN – Incident details

SSL Issues - Cloud CDN

Resolved
Degraded performance
Started over 1 year agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This Issue has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Please bear with us, sorry for the inconvenience. Affected customers will be contacted directly.

  • Investigating
    Investigating

    We are currently investigating an issue, where Cloud CDN is not serving the assigned SSL Cert. Affecting a small number of sites.