EthanMedia Status - Network Connectivity Issues - India – Incident details

Network Connectivity Issues - India

Resolved
Degraded performance
Started over 1 year agoLasted 1 day
Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    Our Network in India has been fully restored, we will continue to monitor the network closely for the next 12 hours.

  • Update
    Update

    We are currently still investigating this issue.

    All cloud services will continue to work, as long as you have internet access. it way be slower however, as requests are re-routed to the nearest international server/POP.

  • Investigating
    Investigating

    We are currently investigating an issue with our Tier 1 upstream provider In India, mostly affecting the Mumbai region.

    We will continue to provide updates via our System Status channel.