EthanMedia Status - Network Peformance issues in Sao Paulo & Brazil – Incident details

Network Peformance issues in Sao Paulo & Brazil

Resolved
Operational
Started over 1 year agoLasted 28 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    EthanMedia is investigating issues with network performance. Customers may see increased 5xx errors and/or latency In the Brazil region specifically areas in the Sao Paulo.

    We are working to analyze and mitigate this problem. More updates to follow shortly.

    This Issue is affecting the Cloud CDN, not Cloud CDN Ultra.